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[Abstract] These instructions give you guidelines for preparing papers for AIAA
Technical Conferences. Use this document as a template if you are using Microsoft Word
2000-XP or later, or Word for Mac OS X. Otherwise, use this document as an instruction
set. Define all symbols used in the abstract. Do not cite references in the abstract. The
footnote on the first page should list the Job Title and AIAA Member Grade for each author.
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amplitude of oscillation
cylinder diameter
pressure coefficient
force coefficient in the x direction
force coefficient in the y direction
chord
time step
X component of the resultant pressure force acting on the vehicle
Y component of the resultant pressure force acting on the vehicle
generic functions
height
time index during navigation
waypoint index
trailing-edge (TE) nondimensional angular deflection rate

I. Introduction

T

HIS document is a template for Microsoft Word versions 2000-XP or later, or Word for Mac OS X. If you are
reading a hardcopy or PDF version of this document, please download the electronic template file,
Papers_Template.dot, from the AIAA Meeting Papers Information Page ((“Conferences & Events>Submit/Edit a
Paper>Author Kit and Meeting Papers Template” from the AIAA Web site) so you can use it to prepare your
manuscript.
Authors using Microsoft Word will first need to save the Papers_Template.dot file in the “Templates” directory
of their hard drive. To do so, simply open the Papers_Template.dot file and then click “File>Save As:” to save the
template. (Note: Windows users will need to indicate “Save as Type>Document Template (*.dot)” when asked in
the dialogue box; Mac users should save the file in the “My Templates” directory.) To create a new document using
this template, use the command ”File>New>From Template” (Windows) or “File>Project Gallery>My Templates”
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(Mac). The new document that opens will be titled “Papers_Template.doc.” To create your formatted manuscript,
type your own text over sections of Papers_Template.doc, or cut and paste from another document and then use the
available markup styles. The pull-down menu is at the left of the Formatting Toolbar at the top of your Word
window (for example, the style at this point in the document is “Text”). Highlight a section that you want to
designate with a certain style, then select the appropriate style name from the pull-down style menu. The style will
automatically adjust your fonts and line spacing. Do not change the font sizes, line spacing, or margins. Use italics
for emphasis; do not underline.

II. Procedure for Paper Submission
All manuscripts are to be submitted electronically via the AIAA Web site at http://www.aiaa.org/. To upload
your paper, you will need to access the AIAA Author Status Page online. When you submitted your original abstract
for review, you should have received a tracking number that corresponded with that paper. From the main AIAA
Web site, click on “Conferences & Events,” then select “Submit/Edit a Paper” from the left-side menu. Scroll down
to “Previous Submissions” on the “Submit/Edit a Paper” page and use this tracking number, along with the last
name of the corresponding author, to gain access to the AIAA Author Status Page. This site will allow you to track
your paper’s status and submission deadlines, update author information, select a copyright statement, and upload
your final manuscript.
Before you can upload your manuscript, you will need to select a copyright statement to appear on your paper.
This can be achieved by clicking the “Copyright Information” link on the Author Status Page. Be sure to read the
instructions and specific statements carefully before selecting a statement for your manuscript.
Once you have selected a copyright statement, you can use the “Upload Manuscript” feature of the Author Status
Page to upload your paper. All accepted authors will be notified by AIAA of the relevant submission deadlines, and
these deadlines will also appear directly under the conference title on the Author Status Page. Please pay special
attention to these deadlines, as they are now strictly enforced.
As with the submission of your abstract, be sure the name of the file you upload for processing is short and
simple (i.e., “msc12345.doc”) with no spaces, tildes, symbols, or other unusual characters. If the file being uploaded
is in Microsoft Word, the document must be based on the “Normal.dot” template (the AIAA Papers Template is
based on this template). Failure to meet these requirements could result in a processing error that would require you
to re-upload your manuscript. If you run into difficulties with the upload and/or conversion of your manuscript,
please contact AIAA Papers Tech Support for additional assistance at paper_tech_support@aiaa.org.
If you are uploading a PDF or postscript file, please do not include foreign (i.e., non-Roman alphabet) fonts,
except for those characters used as nomenclature and defined in the “Nomenclature” section at the beginning of the
manuscript.

III. General Guidelines
The following section outlines general (nonformatting) guidelines to follow, drawn from the original AIAA
Manuscript Preparation Kit. These guidelines are applicable to all authors (except as noted), and include information
on the policies and practices relevant to the publication of your manuscript.
A. Publication by AIAA
Your manuscript cannot be published by AIAA if:
1) It has been published previously or
2) An appropriate copyright statement has not yet been selected.
B. Paper Review and Visa Considerations
It is the responsibility of the author to obtain any required government or company reviews for their papers in
advance of publication. Start early to determine if the reviews are required; this process can take several weeks.
If you plan to attend an AIAA technical conference or professional development course held in the United States
and you require a visa for travel, it is incumbent upon you to apply for a visa with the U.S. embassy (consular
division) or consulate with ample time for processing. To avoid bureaucratic problems, AIAA strongly suggests that
you submit your formal application to U.S. authorities a minimum of 120 days in advance of the date of anticipated
travel.
Prospective conference and course attendees requiring a visa to travel to the United States should first contact
AIAA to request an official letter of invitation. This letter and a copy of the conference call for papers should be
presented along with the required documentation to the U.S. consular officials as part of the formal application
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process. AIAA cannot directly intervene with the U.S. Department of State, consular offices, or embassies on behalf
of individuals applying for visas. A letter of invitation can be requested at http://www.aiaa.org/visa-info/ or you may
contact AIAA Customer Service at custserv@aiaa.org for more information.
C. Tracking Number vs Paper Number
Your paper was assigned a tracking number at the time you submitted your abstract. That number plus the
corresponding author’s last name is used to access the AIAA Author Status Page. This number is also useful when
contacting AIAA technical support regarding submission difficulties. The tracking number is not the final AIAA
paper number. Once the abstract is accepted and assigned to the program, an AIAA paper number is created. The
paper number, which appears in the format AIAA-200N-NNNN, will be used to refer to your paper in the program
and in any publication format. Do not include a paper number anywhere on your paper, as this number will be
stamped automatically in the top right corner of your paper at the time of processing.
D. Copyright
Before AIAA can print or publish any paper, the copyright information must be completed on our Web site.
Failure to complete the form correctly could result in your paper not being published. The following fields must be
completed:
1) Clearance Statement
2) Non-Infringement Statement
3) Publication Status Statement
4) One Copyright Assignment Statement (Select either A, B, C, or D)
Be sure to read the copyright statements carefully. If you are not sure which copyright statement to use, contact
your legal department; AIAA cannot help you determine which statement to use. A hard copy of the form is found in
the Author Kit for your reference. As you will be completing this form online, you do not need to fill out the hardcopy form. Do not include a copyright statement anywhere on your paper, and do not upload a copyright form with
your paper. The correct statement will be stamped automatically at the time of processing.
E. Submission Deadlines
Manuscripts will be accepted for upload to the system from the receipt of the acceptance letter to the manuscript
cutoff deadline set for the conference. You will be notified of the specific manuscript submission deadline in your
acceptance letter, and the deadline will also be listed on the Author Status Page for your paper. We ask that authors
not upload a draft version of their manuscript with the intent to upload a final version later. Please upload only the
final version of your manuscript!
On-line conference proceedings will be made accessible to attendees who have registered for the "full
conference" option two weeks prior to the conference. Please keep that date in mind when preparing and uploading
the final manuscript.
To ensure conference quality, session chairs will enforce a "no paper, no podium" rule. This policy states that if
your manuscript is not uploaded to the Web site prior to your presentation, you will not be allowed to present the
paper at the conference. There are times when the organizers at the conference request an earlier deadline than the
beginning of the conference. If such a situation arises, you will be notified in your Author Acceptance Letter.
F. Oversize Papers and Color Illustrations
As of 2006, all papers presented at AIAA events are published in an electronic-only (online and/or CD-ROM)
format. Papers published in either of these electronic formats will be reproduced in color automatically. There is no
“oversize paper” or color illustration charge associated with published AIAA papers.

IV. Detailed Formatting Instructions
The styles and formats for the AIAA Papers Template have been incorporated into the structure of this
document. If you are using Microsoft Word 2000-XP or later, please use this template to prepare your manuscript. If
you are reading a hardcopy or PDF version of this document, please download the electronic template file,
Papers_Template.dot, from the AIAA Meeting Papers Information Page (“Conferences & Events>Submit/Edit a
Paper>Author Kit and Meeting Papers Template” from the AIAA Web site). A LaTeX style and sample files are
also available from the same Web page if you prefer to use LaTeX. Regardless of which program you use to prepare
your manuscript, please use the formatting instructions contained in this document as a guide. Note: If you are using
the LaTeX template to prepare a conference paper, you can use this same template to automatically apply the
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Journals formatting rules, should you choose to submit this paper to one of the AIAA Journals; simply use the
‘submit’ option when typesetting your paper.
If you are using the Papers_Template.dot file to prepare your manuscript, you can simply type your own text
over sections of this document, or cut and paste from another document and use the available markup styles. The
pull-down menu on the left-hand side of the Formatting Toolbar at the top of your Word window contains all the
styles you will need to format your document. Highlight a section that you want to designate with a certain style and
select the appropriate style name from the pull-down style menu. The style will automatically adjust your fonts, tabs,
and line spacing as appropriate. Do not change the font sizes, line spacing, or margins. Use italics for emphasis; do
not underline. Use the “Page Layout” feature from the “View” menu bar (View>Page Layout) to see the most
accurate representation of how your final paper will appear.
A. Document Text
The default font for AIAA papers is Times New Roman, 10-point size. In the electronic template, use the “Text”
style from the pull-down menu to format all primary text for your manuscript. The first line of every paragraph
should be indented, and all lines should be single-spaced. Default margins are 1” on all sides. In the electronic
version of this template, all margins and other formatting is preset. There should be no additional lines between
paragraphs.
Extended quotes, such as this example, are to be used when material being cited is longer than a few sentences, or the
standard quotation format is not practical. In this Word template, the appropriate style is “Extended Quote” from the
drop-down menu. Extended quotes are to be in Times New Roman, 9-point font, indented 0.4” and full justified.

NOTE: If you are using the electronic template (Papers_Template.dot) to format your manuscript, the required
spacing and formatting will be applied automatically, simply by using the appropriate style designation from the
pull-down menu.
B. Headings
The title of your paper should be typed in bold, 18-point type, with capital and lower-case letters, and centered at
the top of the page. The names of the authors, business or academic affiliation, city, and state/province should
follow on separate lines below the title. The names of authors with the same affiliation can be listed on the same line
above their collective affiliation information. Author names are centered, and affiliations are centered and in italic
type. The affiliation line for each author is to include that author’s city, state, and zip/postal code (or city, province,
zip/postal code and country, as appropriate). The first footnote (lower left-hand side) is to contain the job title and
department name, street address/mail stop, and AIAA member grade for each author.
Major headings (“Heading 1” in the template style list) are bold 11-point font, centered, and numbered with
Roman numerals.
Subheadings (“Heading 2” in the template style list) are bold, flush left, and numbered with capital letters.
Sub-Subheadings (“Heading 3” in the template style list) are italic, flush left, and numbered (1. 2. 3. etc.)
C. Abstract
The abstract should appear at the beginning of your paper. It should be one paragraph long (not an introduction)
and complete in itself (no reference numbers). It should indicate subjects dealt with in the paper and state the
objectives of the investigation. Newly observed facts and conclusions of the experiment or argument discussed in
the paper must be stated in summary form; readers should not have to read the paper to understand the abstract. The
abstract should be bold, indented 3 picas (1/2”) on each side, and separated from the rest of the document by two
blank lines.
D. Footnotes and References
Footnotes, where they appear, should be placed above the 1” margin at the bottom of the page. To insert
footnotes into the template, use the Insert>Footnote feature from the main menu as necessary. Footnotes are
formatted automatically in the template, but if another medium is used, should appear in superscript as symbols in
the sequence, *, †, ‡, §, ¶, #, **. ††, ‡‡, §§, etc.
List and number all bibliographical references at the end of the paper. Corresponding superscript numbers are
used to cite references in the text,1 unless the citation is an integral part of the sentence (e.g., “It is shown in Ref. 2
that…”) or follows a mathematical expression: “A2 + B = C (Ref. 3).” For multiple citations, separate reference
numbers with commas,4,5 or use a dash to show a range.6-8 Reference citations in the text should be in numerical
order.
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In the reference list, give all authors’ names; do not use “et al.” unless there are six authors or more. Papers that
have not been published should be cited as “unpublished”; papers that have been submitted or accepted for
publication should be cited as “submitted for publication.” Private communications and personal Web sites should
appear as footnotes rather than in the reference list.
References should be cited according to the standard publication reference style (for examples, see the
“References” section of this template). As a rule, all words are capitalized except for articles, conjunctions, and
prepositions of four letters or fewer. Names and locations of publishers should be listed; month and year should be
included for reports and papers. For papers published in translation journals, please give the English citation first,
followed by the original foreign language citation.
E. Images, Figures, and Tables
All artwork, captions, figures, graphs, and tables will be reproduced exactly as submitted. Be sure to position any
figures, tables, graphs, or pictures as you want them printed. AIAA will not be responsible for incorporating your
figures, tables, etc. (Company logos and identification numbers are not permitted on your illustrations.)
Tables and figures of all types should
be inserted into text boxes (or frames, if
text boxes are not practical) as illustrated
here. Text boxes should have no
background and no outlines. Both the
illustration itself and the caption should be
included in the same box. In the electronic
template, use the “Figure” style from the
pull-down formatting menu to type caption
text. Captions are bold and justified, with a
period and a single tab (no hyphen or other
character) between the figure number and
figure description.
Place figure captions below all figures;
place table titles above the tables. If your
figure has multiple parts, include the labels
“a),” “b),” etc. below and to the left of each
part, above the figure caption. Please verify
that the figures and tables you mention in Figure 1. Magnetization as a function of applied field. Figure
the text actually exist. Please do not captions should be bold and justified, with a period and a single tab
include captions as part of the figures, and (no hyphen or other character) between the figure number and the
do not put captions in separate text boxes figure description.
linked to the figures. When citing a figure
in the text, use the abbreviation “Fig.” except at the beginning of a sentence. Do not abbreviate “Table.” Number
each different type of illustration (i.e., figures, tables, images) sequentially with relation to other illustrations of the
same type.
Figure axis labels are often a source of confusion. Use words rather than symbols. As in the example to the right,
write the quantity “Magnetization” rather than just “M.” Do not enclose units in parenthesis, but rather separate
them from the preceding text by commas. Do not label axes only with units. As in Fig. 1, for example, write
“Magnetization, A/m” or “Magnetization, A ⋅ m−1,” not just “A/m.” Do not label axes with a ratio of quantities and
units. For example, write “Temperature, K,” not “Temperature/K.”
Multipliers can be especially confusing. Write “Magnetization, kA/m” or “Magnetization, 103 A/m.” Do not
write “Magnetization (A/m) x 1000” because the reader would not then know whether the top axis label in Fig. 1
meant 16000 A/m or 0.016 A/m. Figure labels must be legible, approximately 8-12 point type.
F. Equations, Numbers, Symbols, and Abbreviations
Equations are centered and numbered consecutively, with equation numbers in parentheses flush right, as in Eq.
(1). Insert a blank line on either side of the equation. First use the equation editor to create the equation. If you are
using Microsoft Word, use either the Microsoft Equation Editor or the MathType add-on
(http://www.mathtype.com) for equations in your paper, use the function (Insert>Object>Create New>Microsoft
Equation or MathType Equation) to insert it into the document. Please note that “Float over text” should not be
selected. To insert the equation into the document:
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1) Select the “Equation” style from the pull-down formatting menu and hit “tab” once.
2) Insert the equation, hit “tab” again,
3) Enter the equation number in parentheses.
A sample equation is included here, formatted using the preceding instructions. To make your equation more
compact, you can use the solidus (/), the exp function, or appropriate exponents. Use parentheses to avoid
ambiguities in denominators.

(1)
Be sure that the symbols in your equation are defined before the equation appears, or immediately following.
Italicize symbols (T might refer to temperature, but T is the unit tesla). Refer to “Eq. (1),” not “(1)” or “equation (1)”
except at the beginning of a sentence: “Equation (1) is…” Equations can be labeled other than “Eq.” should they
represent inequalities, matrices, or boundary conditions. If what is represented is really more than one equation, the
abbreviation “Eqs.” can be used.
Define abbreviations and acronyms the first time they are used in the text, even after they have already been
defined in the abstract. Very common abbreviations such as AIAA, SI, ac, and dc do not have to be defined.
Abbreviations that incorporate periods should not have spaces: write “P.R.,” not “P. R.” Delete periods between
initials if the abbreviation has three or more initials; e.g., U.N. but ESA. Do not use abbreviations in the title unless
they are unavoidable (for instance, “AIAA” in the title of this article).
G. General Grammar and Preferred Usage
Use only one space after periods or colons. Hyphenate complex modifiers: “zero-field-cooled magnetization.”
Avoid dangling participles, such as, “Using Eq. (1), the potential was calculated.” [It is not clear who or what used
Eq. (1).] Write instead “The potential was calculated using Eq. (1),” or “Using Eq. (1), we calculated the potential.”
Use a zero before decimal points: “0.25,” not “.25.” Use “cm2,” not “cc.” Indicate sample dimensions as “0.1 cm
x 0.2 cm,” not “0.1 x 0.2 cm2.” The preferred abbreviation for “seconds” is “s,” not “sec.” Do not mix complete
spellings and abbreviations of units: use “Wb/m2” or “webers per square meter,” not “webers/m2.” When expressing
a range of values, write “7 to 9” or “7-9,” not “7~9.”
A parenthetical statement at the end of a sentence is punctuated outside of the closing parenthesis (like this). (A
parenthetical sentence is punctuated within parenthesis.) In American English, periods and commas are placed
within quotation marks, like “this period.” Other punctuation is “outside”! Avoid contractions; for example, write
“do not” instead of “don’t.” The serial comma is preferred: “A, B, and C” instead of “A, B and C.”
If you wish, you may write in the first person singular or plural and use the active voice (“I observed that…” or
“We observed that…” instead of “It was observed that…”). Remember to check spelling. If your native language is
not English, please ask a native English-speaking colleague to proofread your paper.
The word “data” is plural, not singular (i.e., “data are,” not “data is”). The subscript for the permeability of
vacuum µ0 is zero, not a lowercase letter “o.” The term for residual magnetization is “remanence”; the adjective is
“remanent”; do not write “remnance” or “remnant.” The word “micrometer” is preferred over “micron” when
spelling out this unit of measure. A graph within a graph is an “inset,” not an “insert.” The word “alternatively” is
preferred to the word “alternately” (unless you really mean something that alternates). Use the word “whereas”
instead of “while” (unless you are referring to simultaneous events). Do not use the word “essentially” to mean
“approximately” or “effectively.” Do not use the word “issue” as a euphemism for “problem.” When compositions
are not specified, separate chemical symbols by en-dashes; for example, “NiMn” indicates the intermetallic
compound Ni0.5Mn0.5 whereas “Ni–Mn” indicates an alloy of some composition NixMn1-x.
Be aware of the different meanings of the homophones “affect” (usually a verb) and “effect” (usually a noun),
“complement” and “compliment,” “discreet” and “discrete,” “principal” (e.g., “principal investigator”) and
“principle” (e.g., “principle of measurement”). Do not confuse “imply” and “infer.”
Prefixes such as “non,” “sub,” “micro,” “multi,” and “"ultra” are not independent words; they should be joined
to the words they modify, usually without a hyphen. There is no period after the “et” in the abbreviation “et al.” The
abbreviation “i.e.,” means “that is,” and the abbreviation “e.g.,” means “for example” (these abbreviations are not
italicized). If desired, more detailed style and formatting instructions can be found in the AIAA style guide, AIAA
Style (available from AIAA upon request).
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V. Conclusion
A conclusion section is not required, though it is preferred. Although a conclusion may review the main points of
the paper, do not replicate the abstract as the conclusion. A conclusion might elaborate on the importance of the
work or suggest applications and extensions. Note that the conclusion section is the last section of the paper that
should be numbered. The appendix (if present), acknowledgment, and references should be listed without numbers.

Appendix
An appendix, if needed, should appear before the acknowledgements.

Acknowledgments
The preferred spelling of the word “acknowledgment” in American English is without the “e” after the “g.”
Avoid expressions such as “One of us (S.B.A.) would like to thank…” Instead, write “F. A. Author thanks…”
Sponsor and financial support acknowledgments are also to be listed in the “acknowledgments” section.
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choose the format that reflects the status of the work (depending upon whether it has been accepted for publication):
18

Doe, J., “Title of Paper,” Name of Journal (to be published).
Doe, J., “Title of Chapter,” Name of Book, edited by… Publisher’s name and location (to be published).
20
Doe, J., “Title of Work,” Name of Archive, Univ. (or organization) Name, City, State, Year (unpublished).
19

Unpublished works in an archive must include the name of the archive and the name and location of the university or other
organization where the archive is held. Also include any cataloging information that may be provided. Always query for an
update if a work is about to be published.
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